NPP Service Notification - Bankwest Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Incident Start: 11 March 2021 @ 06:45 AEDT
Incident End: 11 March 2021 @ 11:10 AEDT
Posted Mar 11, 2021 - 11:15 AEDT
Investigating
Institution: Bankwest
Impact: NPP payments to Bankwest accounts have been suspended

Bankwest has advised that they are experiencing an issue affecting both their inbound and outbound payment processing. They have self-suspended from the NPP network while they investigate the issue.

Incident Start: 11 March 2021 @ 06:45 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 11, 2021 - 09:50 AEDT
This incident affected: [NPP] Third party network.