RBA FSS Incident: Urgent Environment Maintenance
Incident Report for Split Payments
Resolved
The Reserve Bank of Australia has successfully completed the urgent Fast Settlement Service Production environment maintenance.

While the service is now stable and fully operational, heightened monitoring will remain in place overnight and tomorrow.
Posted Mar 01, 2021 - 19:04 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 18:13 AEDT
Identified
Notifying participant: NPPA
Institution experiencing difficulty: RBA

Incident 1: 10:20 - 10:45
Incident 2: 12:03 - 12:08

The RBA have advised us of an issue affecting the Fast Settlement Service. Settlement processing is not currently impacted but the RBA will be undertaking urgent environment maintenance. The maintenance work will commence at 15:45 and will take around two hours to complete.

No service impact is expected, although Settlement Request retries may occur during the maintenance period.
Posted Mar 01, 2021 - 16:28 AEDT
This incident affected: [NPP] Third party network.