NPP Service Notification - ASL issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Incident Start: 18 March 2021 @ 05:55 AEDT
Incident End: 18 March 2021 @ 09:30 AEDT
Posted Mar 18, 2021 - 10:22 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 18, 2021 - 09:19 AEDT
Investigating
Institution: ASL
Impact: NPP payments to all ASL backed institutions are currently affected

ASL is facing an ongoing issue with both inbound and outbound NPP Payments. A final update will be sent once ASL has successfully reinstated and resumed normal processing of payments.

Incident Start: 18 March 2021 @ 05:55 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 18, 2021 - 09:07 AEDT
This incident affected: [NPP] Third party network.