Westpac IAV unavailable
Incident Report for Zepto Payments AU
Resolved
The Westpac connector has been update and is now functional.
Posted May 30, 2018 - 07:24 AEST
Identified
Westpac bank accounts can't currently be instantly verified. We've identified the issue and are working on a resolution.
Posted May 29, 2018 - 16:53 AEST
This incident affected: Bank Connections and User Interface.