NPP Service Notification - Westpac Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Westpac has advised they have investigated and identified a network issue that has now been resolved. They will continue to monitor for any recurrence

Incident Start: 29 March 2021 @ 07:20 AEDT
Incident End: 29 March 2021 @ 07:33 AEDT
Posted Mar 29, 2021 - 09:25 AEDT
Investigating
Institution: WBC Westpac
Impact: NPP payments to Westpac accounts are currently affected

WBC Westpac Banking Corporation (WPACAU2SXXX) has reported an issue for NPP Payments affecting both Inbound and outbound processing. The NPPA are liaising with Westpac for further updates.

Incident Start: 29 March 2021 @ 07:20 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 29, 2021 - 08:49 AEDT
This incident affected: [NPP] Third party network.