Bank connector outage
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 11:50 AEST
Identified
One of our partner direct access bank connection providers is currently experiencing issues with NAB, UBank & CBA. Instant account verification for these banks has been temporarily suspended. We apologise for the inconvenience as we continue to work with our partners to resolve the issue as a matter of priority.

Please note that all transactions continue to operate normally.
Posted Sep 11, 2019 - 18:01 AEST
This incident affected: Bank Connections.