NPP Service Notification - ANZ Suncorp Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Incident Start Date/time: 1/04/2021 10:30am AEST
Incident End Date/time: 1/04/2021 12.09pm AEST
Posted Apr 01, 2021 - 17:28 AEDT
Investigating
Institution: ANZ Suncorp
Impact: NPP payments to Suncorp accounts have been delayed

ANZ has advised that they are currently investigating the issue which has caused delays in Inbound payments and an update will be provided when more information is available.


Incident Start: 1 April 2021 @ 10:30 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Apr 01, 2021 - 15:11 AEDT
This incident affected: [NPP] Third party network.