NPP Service Notification - ING / Suncorp Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Incident Start: 26/03/2021 11:40 AEDT
Incident End: 26/03/2021 12:50 AEDT
Posted Mar 26, 2021 - 13:57 AEDT
Investigating
Institution: ING / Suncorp
Impact: NPP Inbound and Outbound payments to Suncorp accounts have been affected

ING has advised that they are investing issues with NPP Inbound and Outbound payments. Inbound payments to ING may experience delayed posting to creditor accounts for some transactions.

Incident Start:26 March 2021 @ 11:40 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 26, 2021 - 12:40 AEDT
This incident affected: [NPP] Third party network.