NPP Service Notification - Westpac Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Incident Start: 7 March 2021 @ 19:30 AEDT
Incident End: 8 March 2021 @ 04:05 AEDT
Posted Mar 08, 2021 - 07:56 AEDT
Investigating
Institution: WBC Westpac
Impact: NPP payments to Westpac accounts have been suspended

Westpac have advised that they have self-suspended from the NPP while they investigate an issue that is affecting payments processing.

Incident Start: 7 March 2021 @ 19:30 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 07, 2021 - 20:42 AEDT
This incident affected: [NPP] Third party network.