NPP Service Notification - ASL Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Incident Start: 11/03/2021 @ 10:40am AEDT
Incident End: 11/03/2021 @12:15pm AEDT
Posted Mar 11, 2021 - 13:21 AEDT
Investigating
Institution: ASL (Australian Settlements Limited)
Impact: NPP payments to all ASL backed institutions are currently affected

ASL has advised that they are experiencing an issue affecting both inbound and outbound payments processing and have self-suspended from the NPP network. This issue is impacting all of their Identified Institutions. These may include and are not limited to:

Abal Banking, Auswide Banking, Bank of Us, Community First, Family First, G&C Mutual Bank, Gateway Bank, Greater Bank, Heritage Bank, Hume Bank, IMB Bank, In1 Bank, Newcastle Permanent, Regional Australia Bank, Summerland Credit Union, The Capricornian, The Mutual Bank, Volt, Fiserve - [https://www.asl.com.au/about/members]

Incident Start: 11 March 2021 @ 10:40 AEDT
Incident End: TBC

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 11, 2021 - 11:52 AEDT
This incident affected: [NPP] Third party network.