NPP Service Notification - Westpac Issues
Incident Report for Split Payments
Resolved
This incident has been resolved.

Westpac have confirmed that transactions are now processing as per normal.

Incident Start: 29/03/2021 7:57 AEDT
Incident End: 29/03/2021 10:40 AEDT
Posted Mar 29, 2021 - 11:39 AEDT
Investigating
Institution: WBC Westpac
Impact: NPP payments to Westpac accounts are continuing to experience difficulties

WBC Westpac Banking Corporation has reported that they are continuing to observe issues for NPP Payments which are affecting both Inbound and outbound processing. In the next 20 minutes, they will begin isolating/restarting affected components.

Incident Start: 29/03/2021 7:57 AEDT
Incident End: Ongoing

Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 29, 2021 - 10:36 AEDT
This incident affected: [NPP] Third party network.