NPP Incident: ANZ Payment Processing Issue
Incident Report for Split Payments
Resolved
ANZ have advised that the issue affecting both inbound and outbound payments has been resolved.

Incident Start Date/time: 5/03/2021 @ 9:00pm AEDT approximately

Incident End Date/time: 5/03/2021 @ 9:20pm AEDT approximately
Posted Mar 05, 2021 - 22:40 AEDT
Investigating
Institution experiencing difficulty: ANZ

Incident Start Date/time: 5/03/2021 @ 9:00pm AEDT approximately
Incident End Date/time: TBC

ANZ have advised us that they are experiencing an issue affecting both inbound and outbound payments.

A further update will be provided once more information is obtained from ANZ. Please ensure that your Operations and Customer Support teams are aware of the ongoing incident.
Posted Mar 05, 2021 - 22:31 AEDT
This incident affected: [NPP] Third party network.