Poor performance
Incident Report for Zepto Payments AU
Resolved
This incident has been resolved.
Posted Dec 29, 2020 - 17:26 AEDT
Identified
We've identified an AWS throttling issue that is resulting in poor API and UI performance. We are currently working with AWS to remove the throttle.
Posted Dec 29, 2020 - 12:58 AEDT
This incident affected: Zepto API (Australia [API]) and User Interface.